Back to overview
Degraded

Supabase experience elevated 500 Errors in some US Regions

Feb 12, 2026 at 10:19pm UTC
Affected services
turblu.com
API

Resolved
Feb 13, 2026 at 1:57am UTC

Resolved - Service has been fully restored. All impacted jobs have been requeued and are currently processing normally. We will be publishing a public post-mortem with additional details about this incident.

Created
Feb 12, 2026 at 10:19pm UTC

Some parts of our login, auth, and dashboard tools are down while Supabase is investigating the issue on their end. https://status.supabase.com